Knowledgebase
UltraGauge > UltraGauge Technical Support Help Desk > Knowledgebase

Scans and Scans and then shuts off or "Comm lost, restarting"

Solution

 

If when attached UltraGauge scans and scans and then shuts off, there are three potential causes:

1.  The ignition must be in the RUN position prior to connecting UltraGauge.

A typical ignition switch has four positions; Off, Accessory, Run, and Start.

The ignition switch is the on/off switch for the vehicle's main computer (ECM). It is the ECM that UltraGauge communicates with.  If the ignition is not in the "Run" position, the ECM is off and communication is not possible.

2. Your vehicle is not OBDII compliant.  

UltraGauge is only compatible with OBDII compliant vehicles.   Please try UltraGauge in a 2nd vehicle known to be OBDII compliant and that uses the same protocol as the 1st vehicle.

3.  UltraGauge is defective.

This is unlikley as UltraGauge is tested multiple times and directly before shipment.  Please try UltraGauge in a 2nd vehicle known to be OBDII compliant and that uses the same protocol.

 

 

Message "Comm lost, restarting" is displayed:

If the ignition is switched off while UltraGauge is discovering gauges, the message "Comm lost, restarting" may be displayed. The ignition must be in the RUN position prior to and during both scanning and gauge discovery.
The ignition switch is the on/off switch for the vehicle's main computer (ECM). It is the ECM that UltraGauge communicates with.  If the ignition is not in the "Run" position, the ECM is off and communication is not possible.

"Comm Lost, Restarting" can also occur in very rare cases when the vehicle's ECM is busy running its internal selftest. If this is suspected, first place the ignition in the RUN position, wait for 30 seconds, then plug in UltraGauge.
Also, some Early Nissan vehicles must be operated in "SAFE" mode to avoid this message.

If UltraGauge continues to print "Comm lost, restarting", try starting and letting the engine run, then attach UltraGauge. Let the engine continue to run during the scanning and gauge discover process. Note that this is not necessary for 99.9% of all vehicles.

Related articles Will not pair or connect --- Blue Adapter continues scanning vehicle
Few gauges found
"Err" message on display
Battery drain (concerns about)
Check Engine Light
Article details
Article ID: 2
Category: UltraGauge EM & MX

 
« Go back